Snowmobile Fanatics banner

1 - 11 of 11 Posts

·
Registered
Joined
·
577 Posts
Discussion Starter #1
So the recommended check interval for the 04' 700XcSp belt is 1500 miles.
My used ride is at 2800, I am guessing it hasn't been serviced.
How long do these usually last?
I would like to check it, but it looks like a pain in the ass.

Is there an average life expectancy for these water pump belts?
 

·
Registered
Joined
·
2,518 Posts
Ive seen ones that had over 1500 miles on them and were still well within specs. You dont wanna press you luck though, because if that belt fails the waterpump stops.
Personally, I would just change it every 1500 miles to be on the safe side. It might not absolutely need it, but it will give you a little added peace of mind.
It is a pain to check. You have to remove the exhaust and on some sleds you have to take the motor out to get that cover off.
 

·
Registered
Joined
·
1,658 Posts
Change it!!!! Costed me a motor because I didn,t even think about it.
I had a little over 9000 miles on the motor before it broke ( 01 600 Classic )
It might be a pain to change but a hell of alot cheaper then a motor.
Got lucky and found a motor with 1.4 miles on it for $1,000,00 and put it in.
 

·
Registered
Joined
·
15,722 Posts
Check it and if needed change it. It also runs the oil pump, so when it breaks you have no oil going to the engine.
 

·
Registered
Joined
·
1,739 Posts
And when you put the recoil back on, let me know how the heck you are supposed to put that bottom screw on without pulling the engine!! Geez, what were these people thinking!
 

·
Registered
Joined
·
577 Posts
Discussion Starter #6
Originally posted by BC_Dan
[br]And when you put the recoil back on, let me know how the heck you are supposed to put that bottom screw on without pulling the engine!! Geez, what were these people thinking!
Do I have to attach it.. I got electric start LOL
 

·
Registered
Joined
·
3,029 Posts
just inspect it at the start of the season. Change as needed, a belt should last 5000 miles no problem.
 

·
Registered
Joined
·
493 Posts
My machine had 5000 miles on it when I NEEDED to change it.

I just put one on my xlt. It was so stretched it would'nt pump water fast enough. It had about 3" of deflection and the adjustment was at it's tightest.

It was weird...my temp light was coming on at odd intervals...sometimes I'd ride for 45 minutes, other times I couldn't go for more then 10-15 minutes. Since it was overheating my reserve collant bottle was always empty because I guess it was steaming it out. I kept filling it and riding just to get through the days ride. I was troubleshooting for a while looking for leaking gaskets and hoses since coolant was all over the belly pan. After a few hours of standing on my head looking at hoses and such my buddy came over, reached his hand behind the water belt cover and said here's the problem. He diagnosed it in 10 seconds.

They are a pain to change. I have a hoist so I just took two motor mount bolts out and hoisted the engine just enough to get that bottom pump cover bolt out. I did not put it back in because I do not want to go through that nonsense somewhere inconvenient.
 

·
Registered
Joined
·
15,722 Posts
Originally posted by CanadianXCR
[br]just inspect it at the start of the season. Change as needed, a belt should last 5000 miles no problem.
These belts are different than what you guys are used to.

[attachment=18610]
 

Attachments

·
Registered
Joined
·
1,749 Posts
I just went out and threw my spare belt in my trunk after reading this. The best part is that it's a five minute trail side repair for me.
 

·
Registered
Joined
·
1,182 Posts
Well hell. Since I got everything else apart I might as well look at this too.

If that bottom bolt is anything like the bottom one on the XLT I wont be putting it back on either.
 
1 - 11 of 11 Posts
Top