Snowmobile Fanatics banner

1 - 2 of 2 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 ·
I have 2000 xcr 800 that appears to have a fuel line off somewhere inside the fuel tank. The red line that comes out of the tank to the on/off switch is connected to the tank but if I pull vacuum on that line there is just a vacuum noise coming from what appears to be inside the tank. The tank is half full. I just got done adjusting the suspendsion and putting on new shocks so it was in the air, I put it down and now I have this problem. Does anyone have a diagram I could look at or any advice on where to look? Thanks for your time.
 

·
Registered
Joined
·
334 Posts
bigfrye said:
I have 2000 xcr 800 that appears to have a fuel line off somewhere inside the fuel tank. The red line that comes out of the tank to the on/off switch is connected to the tank but if I pull vacuum on that line there is just a vacuum noise coming from what appears to be inside the tank. The tank is half full. I just got done adjusting the suspendsion and putting on new shocks so it was in the air, I put it down and now I have this problem. Does anyone have a diagram I could look at or any advice on where to look? Thanks for your time.
The hose may have just gotten messed up and isn't sitting on the bottom anymore. Take a flashlight and look into the tank and se how the hose is sitting. If it's curled up out off the bottom of the tank, what i would do is pull the two bolts on the back of the seat and slide the seat backwards. Then you should be able to get at the rubber grommet where the fuel line goes into the tank. Just pull that whole thing right out, it just pops in and out of the rubber, and the line inside the tank will come with it. Check the line for any cracks or holes. If it's all good, just push it back in and try to make sure it's sitting on the bottom. You should be able to feel it go back in and how it goes. You can watch it with a flashlight again.
 
1 - 2 of 2 Posts
Top