Snowmobile Fanatics banner

1 - 13 of 13 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Hi. Great Site...I am sure glad I founds it!!

I ride a 98 600RMK and a 97 XLT RMK.
The XLT is terrible to start the first time each day. It seems to Flood on the first pull, than I get to pull for 15-20 minutes to clear it.
I'll listen to any ideas about what the problem may be...

Also, both sleds need new slides....What is the easy way to change them? Will they come out through the track window? or do I need to loosen the track way up and move it to the side? Or????

Thanx

See ya at the top!
 

·
Registered
Joined
·
2,729 Posts
Well as far as starting your XLT, i would check to make sure that you have the choke adjusted correctly. Polaris sleds do not like to be choked. Secondly, you may want to check to make sure your floats aren't stuck and that your needle valve is actually shutting off fuel flow.

Also, i think your slides should come out through the track window...you will still probably end up loosening the track somewhat to take the pressure off of them.
 

·
Registered
Joined
·
1,099 Posts
hey rocky, listen to these guys, i have a 93 xlt, and it was a terroble start. but after a few posts on this site here, she roars up first time, everytime, as long as i shut the gas off. also, pull the 10mm bolts at the bottom front of your cylinders, to see if there is any gass in them(under exhaust)shut the gas off first
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
Thanx for the advice....
Unfortunatley, I have tried the "Leave the fuel off" thing, and I have tried the "Choke on / Choke off" variations.
I havn't looked into the carb float options...That may be the way to go since our season is still a little way off.... I bought the sled last year, it started fine the first couple times out, and it seems to be getting worse.

Thanx!!!

See ya at the top!
 

·
Administrator
Joined
·
13,091 Posts
I would check the compression. If it's getting worse and worse, you might have a blown motor on your hands.



"Might Be Crazy But I Ain't Dumb" - Cooter
 

·
Registered
Joined
·
181 Posts
I have a 95 xlt sp that use to be a pain to start. I totally stripped down each carb and found a stuck needle valve in one carb, and stuck open chokes in two carbs. I totally cleaned everything, scrubed the chokes and put very very little 3 in 1 oil (sewing machine oil) on the chokes to ensure they would stick anymore. Also adjust your choke so that when the choke is OFF you can move the cable sheething about an 1/8 of an inch without engaging the chokes. The chokes in the carbs dont have to move a whole lot to get that gas pumping.
 

·
Registered
Joined
·
181 Posts
One more thing that might help. When I start my XLT I choke it pull it until it starts tap the throttle until I can hear that its running on all three then quickly shut off the choke. Dont over throttle, and shut off the choke on triples as fast as you can.
 

·
Registered
Joined
·
2,729 Posts
skrplr23 is correct in saying that triples dont like to be choked. I can not start mine with full choke or i will foul plugs, i can only use half choke and even with only half it fires up on the 3rd pull but will stall if the choke isnt turned off immediatly.
 

·
Registered
Joined
·
529 Posts
If your carbs are in good working order than you might want to check the fuel pump. I had a problem once, were the diaphram in the pump was ripped and the fuel would leak into the bottom end of the motor through the vacum hose that pulses the pump.
 

·
Registered
Joined
·
289 Posts
startin fluid in the pistons, pull out plugs, spray 2 shots in each, put plugs back in, wires, it will fire up prolly... might be just needin some warmin to loosen everythin up
it will tell u if carb is stuck or needs jettin

Duct tape much like the force... it has a light side, a dark side.... and it holds the world together!
 

·
Registered
Joined
·
37 Posts
Well i have a 97 XLT Special, when we bought it in 98 it started hard so we put new needles and seats in it and shut the gas off if it's not going to be ridden for awhile. it seems to work.

2001 XC SP 800 rules!!!
 
1 - 13 of 13 Posts
Top