Snowmobile Fanatics banner

1 - 15 of 15 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
i have a 2001 z 440 with 500 miles on it i sunk it in the lake two years ago well when i got it pulled out the nextday after it happned i got it all cleaned back up and drained all the fluids and put in new and got it running again so i then fogged the cylnders before i put it away then i pulled it out last season and tryed to ride it but when it gets hott it ceases the motor up and when it cools down it starts back up what could be the problem with it please help the sled is brand new looking and i jus want to get it running again
 

·
Registered
Joined
·
2,422 Posts
Rust on the crank, bearings seized, rust in the cylinders...could be lots of things. Try dumping about a tablespoon of oil into the cylinders through the sparkplug hole then give it a try. Make sure the fan that cools it is working properly also, belt could have rotted from the moisture, be slipping...ect. Oh and if you haven't figured it out yet.....a z440 is not good for open water.
 

·
Registered
Joined
·
176 Posts
It wasn't open water. He fell through the ice last year at the end of the season
 

·
Registered
Joined
·
2,422 Posts
ArcticCatzr500 said:
It wasn't open water. He fell through the ice last year at the end of the season
That's kinda what i figured but you never know...
 

·
Registered
Joined
·
176 Posts
I knew lol.
 

·
Registered
Joined
·
2,422 Posts
eagle1 said:
do you think that i need to tear in to the motor
I wouldn't do that yet, those z motors are pretty bullet-proof so i doubt anything major is messed up, its probably something simple. I have a z370 and a z440, i rode for about 4 years and never so much as fouled a plug.


ArcticCatzr500, you wouldn't happen to know anything about the guy that went through the ice on Manistee Lake would you?
 

·
Registered
Joined
·
176 Posts
WHAT???? I didn't hear about that. When was this?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
ok i will try those things i just thought i should tear down the motor and change bearings
when i pulled it out of the lake and got it running it ran real good then i made sure i fogged the cylinders really good.it just puzzles me....
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #10 ·
ok i will try those things i just thought i should tear down the motor and change bearings
when i pulled it out of the lake and got it running it ran real good then i made sure i fogged the cylinders really good.it just puzzles me....
 

·
Registered
Joined
·
2,422 Posts
ArcticCatzr500 said:
WHAT???? I didn't hear about that. When was this?
Around new years....my cousin was out fishing when a sled buzzed by him about 100 feet away, a few seconds later he seen about a 20+ foot of water shooting up rooster-tail style then the sled went under. He called 911 and kept on fishing, not much else he could do. The guy made it out fine and i think they got the sled out ok too but we left before they did so not 100% sure.



Check everything over real good, make sure you have no leaks ect. and post back with results.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #12 ·
what do you mean by leaks?i have chrckrd the motor over real good the only fluid i didnt chand was the injection fluid it didnt seem to have water in it and i went through the carbs
 

·
Registered
Joined
·
2,422 Posts
eagle1 said:
what do you mean by leaks?i have chrckrd the motor over real good the only fluid i didnt chand was the injection fluid it didnt seem to have water in it and i went through the carbs
Leaks in gas lines, gaskets, seals(sp?) ect.
 

·
Registered
Joined
·
308 Posts
ArcticCatzr500 said:
WHAT???? I didn't hear about that. When was this?
My buddys and I found a zr 900 in the bottom of the the cannal on the Lake Mitchell end up in Cadillac last year around new years. Some drunk guy sunk it and reported it stolen... We busted his bubble I think
 

·
Registered
Joined
·
2,422 Posts
sledneck777 said:
ArcticCatzr500 said:
WHAT???? I didn't hear about that. When was this?
My buddys and I found a zr 900 in the bottom of the the cannal on the Lake Mitchell end up in Cadillac last year around new years. Some drunk guy sunk it and reported it stolen... We busted his bubble I think
Might be the same one then, i think that was the side he was fishing on. What a waste of a 900[Disappointed]
 
1 - 15 of 15 Posts
Top